<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://politicsinminnesota.com/xmlrpc.php" />
<title>Breaking the Ice: Decades in government shape MPCA leader’s work &#8211; Politics in Minnesota</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="John Linc Stine’s experience in other state government roles has been instrumental in shaping his approach as commissioner of the MPCA" />

<link rel="canonical" href="http://politicsinminnesota.com/2017/01/breaking-the-ice-decades-in-government-shape-mpca-leaders-work/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Politics in Minnesota &raquo; Feed" href="http://politicsinminnesota.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Politics in Minnesota &raquo; Comments Feed" href="http://politicsinminnesota.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Breaking the Ice: Decades in government shape MPCA leader’s work">
<link rel="apple-touch-icon" sizes="57x57" href="http://politicsinminnesota.com/files/2014/02/pim57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="http://politicsinminnesota.com/files/2014/02/pim72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="http://politicsinminnesota.com/files/2014/02/pim114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="http://politicsinminnesota.com/files/2014/02/pim144.jpg" />

<meta name='thumbnail' content='http://politicsinminnesota.com/files/2017/01/Breaking-the-Ice-Stine3-180x120.jpg' />

<!-- thumbnail action -->

<!-- post-id:74934: -->

<!-- thumb_id:74935: -->

<!-- url:http://politicsinminnesota.com/files/2017/01/Breaking-the-Ice-Stine3-180x120.jpg: -->
<meta property="og:image" content="http://politicsinminnesota.com/files/2017/01/Breaking-the-Ice-Stine3-200x200.jpg" />
<link rel="image_src" href="http://politicsinminnesota.com/files/2017/01/Breaking-the-Ice-Stine3-200x200.jpg" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="1425649256"/>
<meta property="og:url" content="http://politicsinminnesota.com/2017/01/breaking-the-ice-decades-in-government-shape-mpca-leaders-work/"/>
<meta property="og:title" content="Breaking the Ice: Decades in government shape MPCA leader’s work"/>
<meta property="og:site_name" content="Politics in Minnesota"/>
<meta property="og:description" content="John Linc Stine’s experience in other state government roles has been instrumental in shaping his approach as commissioner of the MPCA"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://politicsinminnesota.com/files/2013/10/CapitalReport.jpg"/>
<meta property="og:image" content="http://politicsinminnesota.com/files/2017/01/Breaking-the-Ice-Stine3.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="alternate" type="application/rss+xml" title="Politics in Minnesota &raquo; Breaking the Ice: Decades in government shape MPCA leader’s work Comments Feed" href="http://politicsinminnesota.com/2017/01/breaking-the-ice-decades-in-government-shape-mpca-leaders-work/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/politicsinminnesota.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='portfolio_slideshow-css'  href='http://politicsinminnesota.com/wp-content/plugins/portfolio-slideshow/css/portfolio-slideshow.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://politicsinminnesota.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css'  href='http://politicsinminnesota.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://politicsinminnesota.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='http://politicsinminnesota.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://politicsinminnesota.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://politicsinminnesota.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://politicsinminnesota.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='http://politicsinminnesota.com/wp-content/plugins/tdc-paywall/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://politicsinminnesota.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://politicsinminnesota.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://politicsinminnesota.com/wp-content/plugins/tdc-paywall/login_form.js'></script>
<script type='text/javascript' src='http://politicsinminnesota.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='http://politicsinminnesota.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://politicsinminnesota.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://politicsinminnesota.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MN Chamber aims legislative priorities at GDP growth' href='http://politicsinminnesota.com/2017/01/mn-chamber-aims-legislative-priorities-at-gdp-growth/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p4wpKG-juC' />
<link rel="alternate" type="application/json+oembed" href="http://politicsinminnesota.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpoliticsinminnesota.com%2F2017%2F01%2Fbreaking-the-ice-decades-in-government-shape-mpca-leaders-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://politicsinminnesota.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpoliticsinminnesota.com%2F2017%2F01%2Fbreaking-the-ice-decades-in-government-shape-mpca-leaders-work%2F&#038;format=xml" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name='google-site-verification' content='dnN1C5Z65Ze_i1uc3Tt9NprFbHKWIGMpydo4V-WEmyY' />
<meta name='msvalidate.01' content='118D5E2D5722A6F1A827250C4D8CEC95' />

<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="http://politicsinminnesota.com/wp-content/plugins/portfolio-slideshow/css/portfolio-slideshow-noscript.css?ver=1.5.1" /></noscript><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array();  var psAutoplay = new Array();  var psFluid = new Array(); var psTrans = new Array(); var psSpeed = new Array(); var psLoop = new Array();/* ]]> */</script>
<!--//Portfolio Slideshow-->
<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Politics" 
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier -->
<meta name="author" content="Todd Nelson" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://politicsinminnesota.com/files/2016/04/cr1.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://politicsinminnesota.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://politicsinminnesota.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://politicsinminnesota.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">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</style>
<style type="text/css" media="all">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</style>

<!-- Hotjar Tracking Code for http://politicsinminnesota.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:255656,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://politicsinminnesota.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.finance-commerce.com/cdnr/50/acton/bn/tracker/22719';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2624086-41', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".politicsinminnesota.com");
_gaq.push(['_setDomainName', '.politicsinminnesota.com']);
</script>
</head>
<body id="top" class="single single-post postid-74934 single-format-standard breaking-the-ice features latest-stories top-story always_free">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://politicsinminnesota.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="/rss-feeds/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Google+" href="https://plus.google.com/104152779765184848246/" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/politicsinminnesota" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/politicsmn" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/company/politics-in-minnesota" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-55140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55140"><a href="https://subscribe.politicsinminnesota.com/index.cfm?display=login">Manage Account</a></li>
<li><a href="/2017/01/breaking-the-ice-decades-in-government-shape-mpca-leaders-work/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="http://politicsinminnesota.com/2017/01/breaking-the-ice-decades-in-government-shape-mpca-leaders-work/" title="Breaking the Ice: Decades in government shape MPCA leader’s work">Breaking the Ice: Decades in government shape MPCA leader’s work</a></li>
							<li><a href="http://politicsinminnesota.com/2017/01/mn-chamber-aims-legislative-priorities-at-gdp-growth/" title="MN Chamber aims legislative priorities at GDP growth">MN Chamber aims legislative priorities at GDP growth</a></li>
							<li><a href="http://politicsinminnesota.com/2017/01/minority-prevails-on-surrogacy-commission/" title="Minority prevails on surrogacy commission">Minority prevails on surrogacy commission</a></li>
							<li><a href="http://politicsinminnesota.com/2017/01/new-laws-kick-in-as-lawmakers-convene/" title="New laws kick in as lawmakers convene">New laws kick in as lawmakers convene</a></li>
							<li><a href="http://politicsinminnesota.com/2017/01/breaking-the-ice-coffee-rural-roots-fuel-advocatelobbyist/" title="Breaking the Ice: Coffee, rural roots fuel advocate/lobbyist">Breaking the Ice: Coffee, rural roots fuel advocate/lobbyist</a></li>
							<li><a href="http://politicsinminnesota.com/2017/01/gov-dayton-wants-1-5b-for-public-works/" title="Gov. Dayton wants $1.5B for public works">Gov. Dayton wants $1.5B for public works</a></li>
							<li><a href="http://politicsinminnesota.com/2017/01/politics-of-the-past-partisan-rancor-marked-minnesotas-entry-into-union/" title="Politics of the Past: Partisan rancor marked Minnesota’s entry into Union">Politics of the Past: Partisan rancor marked Minnesota’s entry into Union</a></li>
							<li><a href="http://politicsinminnesota.com/2017/01/how-unpresidented-is-donald-trump/" title="How ‘unpresidented’ is Donald Trump?">How ‘unpresidented’ is Donald Trump?</a></li>
							<li><a href="http://politicsinminnesota.com/2016/12/dayton-twin-metals-copper-mine-not-dead-yet/" title="Dayton: Twin Metals copper mine not dead yet">Dayton: Twin Metals copper mine not dead yet</a></li>
							<li><a href="http://politicsinminnesota.com/2016/12/top-capitol-stories-of-2016/" title="Top Capitol stories of the year">Top Capitol stories of the year</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				<div class="top-menu-liney" style="display:none;"><a class="top-menu-footer-liney" href="#footer-top-menu-liney"><img src="http://politicsinminnesota.com/wp-content/themes/jarida/images/lineywhite.png"></a></div>
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Politics in Minnesota" href="http://politicsinminnesota.com/">
					<img onerror="this.src='http://politicsinminnesota.com/files/2016/03/CR_LOGO2016.jpg';this.onerror=null;" src="http://politicsinminnesota.com/files/2016/03/CR_LOGO2016.jpg" alt="Politics in Minnesota" /><strong>Politics in Minnesota </strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ad1.dolanadserver.com/mpls/www/delivery/...'
  * to
  *   'https://ad1.dolanadserver.com/mpls/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mpls/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mpls/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=32");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mpls/www/delivery/ck.php?n=a0599105&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad1.dolanadserver.com/mpls/www/delivery/avw.php?zoneid=32&cb=INSERT_RANDOM_NUMBER_HERE&n=a0599105' border='0' alt='' /></a></noscript>
</div>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-74578" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://politicsinminnesota.com/category/political-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-69448" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://politicsinminnesota.com/category/political-news/on-the-campaign-trail/">On the Campaign Trail</a></li>
	<li id="menu-item-59794" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://politicsinminnesota.com/category/political-news/budget-taxes/">Budget / Taxes</a></li>
	<li id="menu-item-59796" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://politicsinminnesota.com/category/political-news/campaign-finance-news/">Campaign Finance</a></li>
	<li id="menu-item-59797" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://politicsinminnesota.com/category/political-news/education/">Education</a></li>
	<li id="menu-item-59800" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://politicsinminnesota.com/category/political-news/health-care/">Health Care</a></li>
	<li id="menu-item-59801" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://politicsinminnesota.com/category/political-news/transportation/">Transportation</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-69278" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://politicsinminnesota.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-69281" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://politicsinminnesota.com/category/capitol-retort/">Capitol Retort</a></li>
	<li id="menu-item-68795" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://politicsinminnesota.com/capital-city-calendar">Calendar</a></li>
	<li id="menu-item-74109" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://politicsinminnesota.com/category/features/politics-of-the-past/">Politics of the Past</a></li>
	<li id="menu-item-69360" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://politicsinminnesota.com/category/features/bill-of-fare/">Bill of Fare</a>
	<ul class="sub-menu">
		<li id="menu-item-69655" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://politicsinminnesota.com/2016/03/bill-of-fare-restaurant-listings/">Dining Guide</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-69280" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://politicsinminnesota.com/category/features/breaking-the-ice/">Breaking the Ice</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-55122" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://publicnotices.politicsinminnesota.com/">Public Notices</a>
<ul class="sub-menu">
	<li id="menu-item-73524" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://publicnotices.politicsinminnesota.com/">Public Notices</a></li>
	<li id="menu-item-73525" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://politicsinminnesota.com/public-notices8/">Submit a Public Notice</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-55130" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/digital-edition/">Digital Edition</a></li>
<li id="menu-item-68151" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://politicsinminnesota.com/lobbyist-listings/">Lobbyist Listings</a></li>
<li id="menu-item-73675" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/advertise-at-pim/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-55135" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/advertise-at-pim/">Advertise</a></li>
	<li id="menu-item-73676" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://politicsinminnesota.com/digital-marketing/">Digital Marketing</a></li>
	<li id="menu-item-55125" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.politicsinminnesota.com/">Classifieds</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-55131" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/about-this-site/">About</a>
<ul class="sub-menu">
	<li id="menu-item-55133" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/about-politics-in-minnesota/">About PIM &#8211; Capitol Report</a></li>
	<li id="menu-item-55136" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/capitol-report-frequently-asked-questions/">Frequently Asked Questions</a></li>
	<li id="menu-item-55137" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/contact-us/">Contact Us</a></li>
	<li id="menu-item-55128" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.politicsinminnesota.com/capitol-report-reprints/">Capitol Report Reprints</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
<div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://politicsinminnesota.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://politicsinminnesota.com/category/features/">Features</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://politicsinminnesota.com/category/features/breaking-the-ice/">Breaking the Ice</a></span> / <span class="current">Breaking the Ice: Decades in government shape MPCA leader’s work</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-74934 post type-post status-publish format-standard has-post-thumbnail category-breaking-the-ice category-features category-latest-stories category-top-story always_free">
					<div class="single-post-thumb">
			 <img width="620" height="330" src="http://politicsinminnesota.com/files/2017/01/Breaking-the-Ice-Stine3.jpg" class="attachment-slider size-slider wp-post-image" alt="John Linc Stine, commissioner of the Minnesota Pollution Control Agency, previously worked in the Minnesota Department of Health and the Department of Natural Resources. (Staff photo: Bill Klotz)" srcset="http://politicsinminnesota.com/files/2017/01/Breaking-the-Ice-Stine3.jpg 620w, http://politicsinminnesota.com/files/2017/01/Breaking-the-Ice-Stine3-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /> 
		</div>
		<div class="single-post-caption">John Linc Stine, commissioner of the Minnesota Pollution Control Agency, previously worked in the Minnesota Department of Health and the Department of Natural Resources. (Staff photo: Bill Klotz)</div> 		
	

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Breaking the Ice: Decades in government shape MPCA leader’s work</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="http://politicsinminnesota.com/author/toddnelson/" title="">Todd Nelson </a></span>
    	
		
	 <span class="tie-date">January 11, 2017</span>	
	<span class="post-comments"><a href="http://politicsinminnesota.com/2017/01/breaking-the-ice-decades-in-government-shape-mpca-leaders-work/#respond">0</a></span>
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<p><strong>Name: </strong>John Linc Stine</p>
<p><strong>Title: </strong>Commissioner, Minnesota Pollution Control Agency</p>
<p><strong>Education: </strong>Bachelor of Science, soil and water resource management, University of Minnesota</p>
<p>John Linc Stine’s experience in other state government roles has been instrumental in shaping his approach as commissioner of the Minnesota Pollution Control Agency (MPCA).</p>
<p>Stine, commissioner since May 2012, previously worked six years as an assistant commissioner at the Minnesota Department of Health, overseeing areas including emergency preparedness, environmental health and infectious disease prevention and control. Before that, he worked as a hydrologist and administrator for 25 years with the state Department of Natural Resources.</p>
<p>As MPCA commissioner, Stine leads an agency that monitors environmental quality, enforces environmental regulations and cleans up toxic spills and leaks.</p>
<p>“Our work is not just about a healthy and clean and safe environment for the sake of the environment,” Stine said. “It’s for the sake of the people that live and recreate and breathe and work and sustain their life from our communities and our environment.”</p>
<p><strong>Q. What’s the best way to start a conversation with you?</strong></p>
<p>A. Ask me about something that happened in my life or tell me about something that happened in your life. I best enjoy the interpersonal stuff. I’m OK having a conversation about public policy, science or details but I really like getting to know people and their perspective from their life experience.</p>
<p><strong>Q. What books are on your bedside table or e-reader?</strong></p>
<p>A. I am reading “Laudato Si,” the pope’s encyclical on care of our common home. The other one is Wendell Berry, “The Way of Ignorance.” It’s a series of essays. He’s a poet and an author who writes extensively about sustainability and about the transition from the old ways of living especially farming and the new modern ways of living and farming. Not so much decrying the modern technology as it is a loss of connection the land and to the water and the soil.</p>
<p><strong>Q. What is a pet peeve of yours?</strong></p>
<p>A. I feel like there’s been a loss of reasoned discourse in political exchange. I miss that and it’s a pet peeve of mine. I will just leave conversations that don’t have a respectful exchange of ideas, sources of information, references.</p>
<p>We can disagree without being offensive. If you actually listen to each other I think you grow, you improve your ability to choose and live.</p>
<p><strong>Q. What’s a favorite activity outside your job?</strong></p>
<p>A. Church. I play guitar and sing at my parish (The Catholic Church of Corpus Christi in Roseville). I’ve done that for 38 years, the same amount of time I’ve been employed in state government. I play guitar and sing. My wife sings with me. We have a small group and then I sing with larger groups. I’ve done music ministry work and have taught a lot of confirmation over the years. We are very engaged in our spiritual life with our community and friends at our church.</p>
<p><strong>Q. If someone visits you in your hometown, what would you take them to see or do?</strong></p>
<p>A. I always take them to see St. Paul because everybody thinks about Minneapolis. I take them to the Capitol. I take them to see the Mississippi River from Mounds Park or one of the bridges because the river is so fantastic.</p>
<p><strong>Q. Has an event or person inspired you?</strong></p>
<p>A. Right now I’m totally inspired by Pope Francis. His call to the world to respect the Earth and respect each other, that all of us are powerless when it comes to the planet and the universe around us. I am inspired by his inclusivity and his desire for meaningful dialogue.</p>
<p><strong>Q. If you’re not at your desk, you’re probably where?</strong></p>
<p>A. Most of the time in meetings and traveling. I do a lot of public speaking. I’m on a couple of different national organizations, the Great Lakes Commission, which covers all the states and provinces that are on the Great Lakes, and the Environmental Council of the States which is a group of my colleagues from other states, and I am the president of that organization this year.</p>
<!-- post-single CPT Filter Start --><!-- post-single CPT Filter End    --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://politicsinminnesota.com/2017/01/breaking-the-ice-decades-in-government-shape-mpca-leaders-work/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://politicsinminnesota.com/2017/01/breaking-the-ice-decades-in-government-shape-mpca-leaders-work/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-74934" class="share-facebook sd-button share-icon" href="http://politicsinminnesota.com/2017/01/breaking-the-ice-decades-in-government-shape-mpca-leaders-work/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-74934" class="share-linkedin sd-button share-icon" href="http://politicsinminnesota.com/2017/01/breaking-the-ice-decades-in-government-shape-mpca-leaders-work/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-74934" class="share-twitter sd-button share-icon" href="http://politicsinminnesota.com/2017/01/breaking-the-ice-decades-in-government-shape-mpca-leaders-work/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-74934" class="share-google-plus-1 sd-button share-icon" href="http://politicsinminnesota.com/2017/01/breaking-the-ice-decades-in-government-shape-mpca-leaders-work/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
				                <span style="display:none" class="updated" title="2017-01-11T11:22:50Z">11:22 am Wed, January 11, 2017</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="http://politicsinminnesota.com">Politics in Minnesota</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://politicsinminnesota.com/author/toddnelson/" title="Posts by Todd Nelson" rel="author">Todd Nelson</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
							</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		        
		
				
				
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/breaking-the-ice-decades-in-government-shape-mpca-leaders-work/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://politicsinminnesota.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74934' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e87bb39c0a" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-7" class="widget categort-posts"><div class="widget-top"><h4><a href="">Latest News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
						
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-8" class="widget categort-posts"><div class="widget-top"><h4><a href="http://politicsinminnesota.com/category/guest-commentary/">Guest Commentary</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li>
							<div class="post-thumbnail">
					<a href="http://politicsinminnesota.com/2017/01/how-unpresidented-is-donald-trump/" title="Permalink to How ‘unpresidented’ is Donald Trump?" rel="bookmark"><img width="70" height="70" src="http://politicsinminnesota.com/files/2017/01/schier-trumps-AP-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Melania Trump, right, looks on as her husband, President-elect Donald Trump, talks to reporters during a New Year’s Eve party Saturday at Mar-a-Lago in Palm Beach, Florida. (AP photo)" srcset="http://politicsinminnesota.com/files/2017/01/schier-trumps-AP-70x70.jpg 70w, http://politicsinminnesota.com/files/2017/01/schier-trumps-AP-150x150.jpg 150w, http://politicsinminnesota.com/files/2017/01/schier-trumps-AP-200x200.jpg 200w, http://politicsinminnesota.com/files/2017/01/schier-trumps-AP-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://politicsinminnesota.com/2017/01/how-unpresidented-is-donald-trump/">How ‘unpresidented’ is Donald Trump?</a></h3>
			 <span class="date"><span class="tie-date">January 4, 2017</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://politicsinminnesota.com/2016/12/republicans-stand-at-democracys-crossroads/" title="Permalink to Republicans stand at democracy’s crossroads" rel="bookmark"><img width="70" height="70" src="http://politicsinminnesota.com/files/2016/12/wilkinson-comm-lindsey-graham-AP-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Sen. Lindsey Graham, R-S.C. speaks with reporters Nov. 15 in the Senate Press Gallery on Capitol Hill in Washington. American Enterprise Institute political scientist Norman Ornstein cites Graham as one of the potential counters to the Republican Party’s authoritarian drift. (AP file photo)" srcset="http://politicsinminnesota.com/files/2016/12/wilkinson-comm-lindsey-graham-AP-70x70.jpg 70w, http://politicsinminnesota.com/files/2016/12/wilkinson-comm-lindsey-graham-AP-150x150.jpg 150w, http://politicsinminnesota.com/files/2016/12/wilkinson-comm-lindsey-graham-AP-200x200.jpg 200w, http://politicsinminnesota.com/files/2016/12/wilkinson-comm-lindsey-graham-AP-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://politicsinminnesota.com/2016/12/republicans-stand-at-democracys-crossroads/">Republicans stand at democracy’s crossroads</a></h3>
			 <span class="date"><span class="tie-date">December 23, 2016</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://politicsinminnesota.com/2016/12/high-court-nominations-will-never-be-the-same/" title="Permalink to High court nominations will never be the same" rel="bookmark"><img width="70" height="70" src="http://politicsinminnesota.com/files/2016/12/Feldman-Comm-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="U.S. President Barack Obama, center, announces his nomination of Merrick Garland, right, for the Supreme Court as Vice President Joe Biden looks on March 16 in the Rose Garden at the White House in Washington. The Republican Senate’s refusal to even consider Garland’s nomination may have changed the high court nomination process forever. (Bloomberg file photo)" srcset="http://politicsinminnesota.com/files/2016/12/Feldman-Comm-70x70.jpg 70w, http://politicsinminnesota.com/files/2016/12/Feldman-Comm-150x150.jpg 150w, http://politicsinminnesota.com/files/2016/12/Feldman-Comm-200x200.jpg 200w, http://politicsinminnesota.com/files/2016/12/Feldman-Comm-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://politicsinminnesota.com/2016/12/high-court-nominations-will-never-be-the-same/">High court nominations will never be the same</a></h3>
			 <span class="date"><span class="tie-date">December 21, 2016</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://politicsinminnesota.com/2016/12/opening-doors-to-over-the-counter-hearing-aids/" title="Permalink to Opening doors to over-the-counter hearing aids" rel="bookmark"><img width="70" height="70" src="http://politicsinminnesota.com/files/2016/12/ThinkstockPhotos-164872990-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The FDA recently indicated that it is considering over-the-counter hearing aids and that, effective immediately, it would no longer require adults to get a medical evaluation (or sign a waiver) before buying most hearing aids. (Thinkstock photo)" srcset="http://politicsinminnesota.com/files/2016/12/ThinkstockPhotos-164872990-70x70.jpg 70w, http://politicsinminnesota.com/files/2016/12/ThinkstockPhotos-164872990-150x150.jpg 150w, http://politicsinminnesota.com/files/2016/12/ThinkstockPhotos-164872990-200x200.jpg 200w, http://politicsinminnesota.com/files/2016/12/ThinkstockPhotos-164872990-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://politicsinminnesota.com/2016/12/opening-doors-to-over-the-counter-hearing-aids/">Opening doors to over-the-counter hearing aids</a></h3>
			 <span class="date"><span class="tie-date">December 14, 2016</span></span>
		</li>
			<li>
							<div class="post-thumbnail">
					<a href="http://politicsinminnesota.com/2016/12/a-glimpse-of-minnesotas-post-election-path/" title="Permalink to A glimpse of Minnesota’s post-election path" rel="bookmark"><img width="70" height="70" src="http://politicsinminnesota.com/files/2016/10/AP16294071019531-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Republican presidential nominee Donald Trump debates Democratic presidential nominee Hillary Clinton during the third presidential debate at UNLV in Las Vegas. (Mark Ralston/Pool via AP)" srcset="http://politicsinminnesota.com/files/2016/10/AP16294071019531-70x70.jpg 70w, http://politicsinminnesota.com/files/2016/10/AP16294071019531-150x150.jpg 150w, http://politicsinminnesota.com/files/2016/10/AP16294071019531-200x200.jpg 200w, http://politicsinminnesota.com/files/2016/10/AP16294071019531-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://politicsinminnesota.com/2016/12/a-glimpse-of-minnesotas-post-election-path/">A glimpse of Minnesota’s post-election path</a></h3>
			 <span class="date"><span class="tie-date">December 2, 2016</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/rss-feeds/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Google+" href="https://plus.google.com/104152779765184848246/" target="_blank"><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/politicsinminnesota" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/politicsmn" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/company/politics-in-minnesota" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

				</div>
		<div id="dmc_openx-873298766" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mpls/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mpls/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=155");
   document.write ('&amp;category=Features|Breaking the Ice|Features|Latest Posts|Top Story');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mpls/www/delivery/ck.php?n=dec3cd&amp;cb=aad3451d4ced5d243fefbdb815585256' target='_blank'><img src='http://ad1.dolanadserver.com/mpls/www/delivery/avw.php?zoneid=155&amp;cb=aad3451d4ced5d243fefbdb815585256&amp;n=dec3cd' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="text-1065970612" class="widget widget_text"><div class="widget-top"><h4>Get the e-Alert</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p>Learn about the week's top stories in the free Capitol Report e-alert, delivered Mondays and Thursdays.</p>
<script src="/wp-content/plugins/dmc-bluesky-embed/js/actonbluesky.js"></script><!-- ======================================================================================= -->
<link rel="stylesheet" type="text/css" href="//news.finance-commerce.com/acton/formNegCap.css">
<script type="text/javascript" src="//news.finance-commerce.com/acton/form/22719/0006/form.js">
</script>
<!-- ======================================================================================= -->
<!-- place exactly one copy of everything above these lines in the head section of your page -->
<!-- place everything below these lines in the body section of your page -->
<!-- ======================================================================================= -->
<form id="form_0006" method="post" enctype="multipart/form-data" action="//news.finance-commerce.com/acton/forms/userSubmit.jsp" accept-charset="UTF-8" target="_self">
<input type="hidden" name="ao_a" value="22719" >
<input type="hidden" name="ao_f" value="0006" >
<input type="hidden" name="ao_d" value="0006:d-0001" >
<input type="hidden" name="ao_p" id="ao_p" value="0" >
<input type="hidden" name="ao_jstzo" id="ao_jstzo" value="" >
<input type="hidden" name="ao_cuid" value="" >
<input type="hidden" name="ao_srcid" value="" >
<input type="hidden" name="ao_bot" id="ao_bot" value="yes" >
<input type="hidden" name="ao_camp" value="" >
<link rel="stylesheet" type="text/css" href="//news.finance-commerce.com/acton/form/22719/0006/form.css">
<div id="ao_alignment_container" class="aoFormContainer" align="center">
<table class="ao_tbl_container" border="0" cellspacing="0" cellpadding="0" style="background-color:white;">
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<div class="formField">
<div class="formFieldLabel" id="form_0006_fld_0-Label">
<label for = "form_0006_fld_0">
Email Address</label>
<b style="color: #FF0000; cursor: default" title="Required Field">
*</b>
</div>
<input type="text" class="formFieldText formFieldMedium" id="form_0006_fld_0" name="email" onBlur="singleCheck ('form_0006_fld_0', 'EMAIL', 'form_0006_fld_0-Label')">
</div>
<script type="text/javascript">
if (typeof(addRequiredField) != 'undefined') { addRequiredField ('form_0006_fld_0'); } </script>
<script type="text/javascript">
if (typeof(addFieldToValidate) != 'undefined') { addFieldToValidate ('form_0006_fld_0', 'EMAIL'); } </script>
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0006_fld_1" name="Events" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0006_fld_2" name="PIM Daily Alert" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0006_fld_3" name="Source" value="adwords">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0006_fld_4" name="PIM CircMktg Alert" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0006_fld_5" name="Special Offers from Select Partners" value="true">
</div>
</td>
</tr>
<!-- BUTTONS -->
<tr>
<td style="padding-top: 10px;" align="center" id="form_0006_ao_submit_button">
<a id="form_0006_ao_submit_href" href="javascript: doSubmit(document.getElementById('form_0006'))">
<img src="//news.finance-commerce.com/cdnr/50/acton/attachment/22719/f-0006/1/-/-/-/-/image.png" border="0">
</a>
</td>
</tr>
<tr class="formNegCap">
<td>
<input type="text" id="ao_form_neg_cap" name="ao_form_neg_cap" value="">
</td>
</tr>
</table>
</div>
<img src='//news.finance-commerce.com/acton/form/22719/0006:d-0001/pgend.gif' width='1' height='1'>
</form><p></div>
		</div></div><!-- .widget /--><div id="dmc_openx-873298768" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mpls/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mpls/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=77");
   document.write ('&amp;category=Features|Breaking the Ice|Features|Latest Posts|Top Story');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mpls/www/delivery/ck.php?n=d740b7&amp;cb=ec0acc78932c33bd7790defa54b1fb19' target='_blank'><img src='http://ad1.dolanadserver.com/mpls/www/delivery/avw.php?zoneid=77&amp;cb=ec0acc78932c33bd7790defa54b1fb19&amp;n=d740b7' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-top"><h4><a href="https://www.facebook.com/politicsinminnesota">Like us on Facebook</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/politicsinminnesota" data-width="300"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/politicsinminnesota"><a href="https://www.facebook.com/politicsinminnesota">Like us on Facebook</a></blockquote></div>
		</div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ad1.dolanadserver.com/mpls/www/delivery/...'
  * to
  *   'https://ad1.dolanadserver.com/mpls/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<div id="bottom-ad-inner">

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mpls/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mpls/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=32");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mpls/www/delivery/ck.php?n=a0599105&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad1.dolanadserver.com/mpls/www/delivery/avw.php?zoneid=32&cb=INSERT_RANDOM_NUMBER_HERE&n=a0599105' border='0' alt='' /></a></noscript>
</div>				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2017/01/breaking-the-ice-decades-in-government-shape-mpca-leaders-work/?dmcss=login">LOG IN</a>
</li>

<li>
<a href="https://subscribe.politicsinminnesota.com/index.cfm?display=login">MANAGE ACCOUNT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://politicsinminnesota.com/2017/01/breaking-the-ice-decades-in-government-shape-mpca-leaders-work/" title="Breaking the Ice: Decades in government shape MPCA leader’s work">Breaking the Ice: Decades in government shape MPCA leader’s work</a>
						</li>
					<li>
				<a href="http://politicsinminnesota.com/2017/01/mn-chamber-aims-legislative-priorities-at-gdp-growth/" title="MN Chamber aims legislative priorities at GDP growth">MN Chamber aims legislative priorities at GDP growth</a>
						</li>
					<li>
				<a href="http://politicsinminnesota.com/2017/01/minority-prevails-on-surrogacy-commission/" title="Minority prevails on surrogacy commission">Minority prevails on surrogacy commission</a>
						</li>
					<li>
				<a href="http://politicsinminnesota.com/2017/01/new-laws-kick-in-as-lawmakers-convene/" title="New laws kick in as lawmakers convene">New laws kick in as lawmakers convene</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-1065970617" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Politics in Minnesota</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><li>
<a href="/about-politics-in-minnesota/">ABOUT POLITICS IN MINNESOTA - CAPITOL REPORT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/capitol-report-frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<a href=http://www.dolanbusinessbooks.com>DOLAN BUSINESS BOOKS</a>
</li>
</ul>
<p></p></div>
		</div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/rss-feeds/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Google+" href="https://plus.google.com/104152779765184848246/" ><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/politicsinminnesota" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/politicsmn" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/company/politics-in-minnesota" ><i class="tieicon-linkedin"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="/rss-feeds/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Google+" href="https://plus.google.com/104152779765184848246/" target="_blank"><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/politicsinminnesota" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/politicsmn" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/company/politics-in-minnesota" target="_blank"><i class="tieicon-linkedin"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth" style="display: inline-block;text-align: center;line-height: 16px;"><span style="white-space:nowrap;">Copyright © 2017</span> <span class="vcard"><span class="fn n org"><span style="white-space:nowrap;">Politics in Minnesota Capitol Report</span> / <span style="white-space:nowrap;">Politics in Minnesota</span></span> | <span class="adr"><span class="street-address" style="white-space:nowrap;">332 Minnesota St., Suite W-1293</span>, <span  style="white-space:nowrap;"><span class="locality">St. Paul</span>, <span class="region">MN</span> <span class="postal-code">55101</span></span></span> <span style="white-space:nowrap;"><a href="tel:(651) 222-0059" style="white-space:nowrap;">Phone: (651) 222-0059</a> | <a href="fax:(651) 222-2640" style="white-space:nowrap;">Fax: (651) 222-2640</a></span></span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="http://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1840246919526727'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1840246919526727&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = {  psHash:false, psLoader:false, psFluid:false };/* ]]> */</script>	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
  
	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/politicsinminnesota.com\/2017\/01\/breaking-the-ice-decades-in-government-shape-mpca-leaders-work\/":74934};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/breaking-the-ice-decades-in-government-shape-mpca-leaders-work/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://politicsinminnesota.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://politicsinminnesota.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://politicsinminnesota.com/wp-content/plugins/portfolio-slideshow/js/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='http://politicsinminnesota.com/wp-content/plugins/portfolio-slideshow/js/portfolio-slideshow.min.js'></script>
<script type='text/javascript' src='http://politicsinminnesota.com/wp-content/mu-plugins/mkt/mkt.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/politicsinminnesota.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://politicsinminnesota.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://politicsinminnesota.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/politicsinminnesota.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://politicsinminnesota.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://politicsinminnesota.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://politicsinminnesota.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js'></script>
<script type='text/javascript' src='http://politicsinminnesota.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://politicsinminnesota.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'66830834',post:'74934',tz:'-5',srv:'politicsinminnesota.com'} ]);
	_stq.push([ 'clickTrackerInit', '66830834', '74934' ]);
</script>
</body>
</html>
